Mu-so qb unexpectedly starts playing in the middle of the night

So I've had some power problems (among other problems) with my qb and recently received a new device.

A few days after installing the new device, it started playing music (iRadio specifically) at 2AM (of course when the family, including 2 kids < 3 years, were sound asleep). I've had this problem with my previous one as well.

As it's a new device, I've only connected my iPhone so far, and used iRadio and Spotify Connect. No other devices have connected to it at all.

Does anyone have a solution to this problem, as it is downright annoying if not scary to be woken by your audio device in the middle of the night? I've read a comparable thread, only that device appeared to be connected to multiple other devices (e.g. phones). 

Best,

Alex

Original Post

I suspect Spotify Connect is the culprit. Have you, or anybody else, used Spotify on your QB, and then used it again on a phone outside your house. It is a strange feature of the Spotify system that once it has connected to a streamer, it will reconnect to it when the app is reopened, even when it is no longer on the same network. I believe the solution is to reset the QB to factory settings.

Thanks for the reactions.

No alarm was set. Last night it happened again, at a different time (around 4am). Turns out it wasn't iRadio but a Bluetooth source. I haven't connected any devices via Bluetooth.

I'll try reseting to factory settings tonight, but would be surprised if anything would change, as my device was brand new when I set it up last time 4 days ago.

If you haven't used Spotify on it or allowed any of your friends to connect to it with Bluetooth and if it was delivered to you in a sealed box and hadn't been previously opened by the retailer, then it is hard to know what is causing this. Anyway the factory reset won't hurt...

best

David

I have used Spotify on it, no friends have connected via Bluetooth and it was not delivered in a sealed box (I handed my old one in as such as well). I trust my retailer that it was unused.

Just did a factory reset. Let's see what happens. Thanks for thinking along.

I’ve just copied this from the QB manual. I hope that’s acceptable. If you haven’t already tried this it might be worth a shot.

“Bluetooth connection can be switched to a secure format via the Settings menu of the Naim App. A secure Bluetooth connection means that connected devices need to be specifically “paired” in order to stream audio. To switch to secure Bluetooth connection follow the steps below: 

Open the Naim App settings menu and select Input Settings > Bluetooth Security.

Select Bluetooth Security “on”.

Touch and hold the Mu-so touch panel input icon until the Bluetooth icon begins to blink.

Open your Bluetooth playback device Bluetooth settings page and select “Mu-so-XXXX”.

Your Mu-so and playback device will now be securely paired. No other Bluetooth device will be able to connect to Mu-so unless it is similarly paired.”

If you’re not intending using a Bluetooth device with your Mu-so you only need to go as far as enabling Bluetooth security on the app.

I bought my QB for hotel room use. When It suddenly stated playing Lionel Richie’s “Hello”’apparently of its own volition I learned quite a lot about Bluetooth (in)security rather quickly.

 

Two nights ago again a Bluetooth source started playing. I just followed the advice up here (thanks) regarding the secure Bluetooth connection (after doing a fresh reset). Hope this solves the problem, otherwise I’m running out of ideas.. love the device but it’s just too annoying. 

Ok. So I'm on the verge of handing the machine back to the retailer. Bluetooth security was enabled after a fresh reset (as described in my earlier post on 2/2), and it starts playing at random times again and again.

I have neighbours within Bluetooth range, but in my opinion, that should not matter. I should be able to use it safely without unauthorized devices suddenly using the device. Especially when a secure Bluetooth connection was set up.

I'm just posting this as a last check to see if I'm missing anything. Anyone?

We had to turn on secure Bluetooth to stop our QB playing music every time our builders arrived. It seems they had Bluetooth switched on on their iPhones.  Securing Bluetooth fixed the problem instantly. It may be worth double checking that you have done it, and then calling the Naim mu-so helpline it it still doesn’t work. It must be really irritating for you - let’s hope Naim can resolve it for you. 

I double checked setting up the Bluetooth secure connection, and think I didn’t do it right the first. A few weeks now and no bt interruptions. I think the problem is solved. Thanks for the wise and pleasant advise. Really nice forum this is. 

Best, Alex

Add Reply

Likes (1)
Pcd
×
×
×
×