Naim app freezing after android updt

Running latest Android on galaxy s7 edge naim app freezes if you step out of the app and return . Was working fine before. Have uninstalled the app and downloaded . No improvements.

Anyone facing this issue ?

Driving me nuts.

Original Post
rohan posted:

Running latest Android on galaxy s7 edge naim app freezes if you step out of the app and return . Was working fine before. Have uninstalled the app and downloaded . No improvements.

Anyone facing this issue ?

Driving me nuts.

Yep. The same here.

Bobby 

My emai to support. Please send emails as well////

Hi
I run new nac272 250dr xpsdr powerline and depend heavily on tidal and upnp.
Since a recent update of my Samsung s7 edge to veesion 7.0 as per attached screenshot., The naim app freezes Everytime i step out of it.
Many others affected also per my forum post. Would appreciate an urgent fix. Afterall the app is as much a part of the naim experience as the kit and so we expect frequent updates to stay compatibke with what is now the most prevalent os in use globally.
Please help
 
 

Aha, good to know there's an update imminent.

FWIW, I managed to isolate one of the specific instances in which the app consistently freezes, for me at least. Passed it on to Phil/Support, who passed it on to the software people.

Fingers crossed it's fixed in the update.

It has a couple of quirks for me. Initially the volume bar wouldn't behave, so the volume on my 172 didn't change until I took my finger off the slider in the app, whereupon the 172 volume would jump to the new setting. Then the app slider would jump back to where it was previously, leaving it out of sync with the 172 volume.

Strange, but just as strangely, it returned to normal operation after a couple of days. I didn't do anything that would have changed it, as far as I'm aware. But at least it works now, whatever happened.

There's also the fact that searching for a given artist in upnp is now laggy when it wasn't before. But it's not particularly bad.

Overall, the app's definitely more stable now, which is the main thing.

Hi I have also experienced this lag on the galaxy S7. Also on my wife's S6. 

To be more specific this is when I have chosen an album and the next screen with the song list and album cover takes 2 or 3 seconds to load. I find the cover itself forms in 2 o3 stages.

There is also a lag when switching between folder layers. 

My other apps such as Q-Music have no such lag so this is definitely a Nain issue.

I have a fast systèm. Latest qnap NAS 253a 80mb bt infinity DLink switch and all hardwred with cat 7 audioquest cable.

Please naim sort out this lag as it really affects enjoymènt of what is an expensive set-up for us all.

Trev...

 

Still major lag for me.

Upgraded Samsung S7 to Nougat 7.0 and LAG is if anything, even worse.

Can anyone at Naim understand here what is going on? I am about to purchase a new Samsung TAB to use with the Naim App but worried that I will get the same issue with that.

I also went to the extreme lengths of deleting all my embedded folder artwork that across my 14,000 songs but this made absolutely no difference whatsoever.

When I click on a particular album just to repeat, the artwork forms in 2 or sometimes 3 stages.

Trev...

I mainly use tidal and after the upgrade things are generally ok but i have noticed that i have lost the option to choose the random flag when playing a tidal playlist though naim. 

But when i do this in upnp playlist the tidal implementation seems to inherit this setting. It should be ideally available in the tidal playlist menu . Can this please be clarified.

Thx

The Samsung S7 is one of the fastest phones in the world so this lag whether using the app or getting into the app surely isn't to do with the power of the Android phones themselves.

It's definitely not a NAS issue or indeed a network issue as everything else functions smoothly.

Naim do you have any thoughts?

When upgrading the Naim app from the old one to 2.0 (the one with support for the new Uniti series), I had to do a 'Force Stop' and 'Clear Data' about three times before it fully behaved itself (I think on some Android implementations, some old data hangs around and confuses the new app).

Huge posted:

When upgrading the Naim app from the old one to 2.0 (the one with support for the new Uniti series), I had to do a 'Force Stop' and 'Clear Data' about three times before it fully behaved itself (I think on some Android implementations, some old data hangs around and confuses the new app).

I also completely uninstalled the old app after force stop and clear cache

TJSTAR posted:

Hi, has anybody anything further on this issue?

Guys at NAIM can you perhaps provide an update as this lag and freeze issue doesn't seem to be going away.

Regards,Trev...

The Naim guys don't read all the forum posts routinely, so if you want an answer or advice from them, I would either ring or email Naim technical  support. The details are in the stuff at the top of the Forum.

best

David

The only problem I have is an intermittent fault when the app wakes from  sleep...

The volume bar sometimes maxes out at 25% (instead of the max volume of 50% as configured in the 272) and then constantly jumps back to the initial volume that was set when the app woke from sleep.  I've only seen this on my Android 5 tablet though, the Android 6 phone works fine.

TJSTAR posted:

Thanks David. I think also it would be interesting to see how many other users are getting this lag issue or hanging.

However the forum doesn't appear to reach many people unfortunately.

I guess many just putup with mediocrity.

Trev.. 

There are about 9000 registered members of the Naim forum and the forum can also be read by any non-member. There are over 500 viewings of this thread. And yet no-one has yet said that they have your issue. I think a more reasonable conclusion is that not many people have your issue themselves rather than that the forum doesn't reach many people!

best

David

I am an android user (Nexus 5X phone) and the Naim app has done anything from be completely unusable (such that Ii took out my old iPhone 4S and turned it into the remote for a while) to various iterations of crummy performance that are too varied and numerous to list here. Definitely a lag when waking from sleep while playing - although it eventually usually zeros in. But the 272 never sees my network if it has been idle - always have to hit the center button of the Naim remote twice, let it wake up, find the network, and THEN start the android app - if the android app was already open when that process takes place it is best to completely close it and start fresh with the 272 already connected, otherwise it ends up with 2 iterations on the screen and gets confused.

Not exactly sterling performance - especially when my SBT in my bedroom system NEVER has an issue running Squeezer on the same device.

The 272 not seeing your network is nothing to do with any app. It shouldn't be like that, so basically you have a network problem and if you fix that then you will find the 272 is always connected and probably you will find the IOS and Android apps work better too.

I would look at the router first, but of course it depends what other things your network comprises.

best

David

I havent had any lag issues in the last 2 upgrades of android. Have noticed the volume slider occasionally hang. The tidal integration lost a key feature of random play but i have stopped using tidal as going with dedicated ethernet vs dlan improved spotify sq a lot.

Dr Mark,

That sounds like a UPnP discovery issue, nothing to do with the 272 or the Naim app, and all to do with the configuration of the network (usually the broadband router).

If you're getting 2 instances of the Naim app on an Android device, then the OS of the device has become corrupt - doing a factory rest and start again may sort that out (but no guarantees).

The SBT uses a non-standard set of network protocols so the manufacturer of the router doesn't try to take control of them leaving the SBT unmolested.

Huge posted:

Dr Mark,

That sounds like a UPnP discovery issue, nothing to do with the 272 or the Naim app, and all to do with the configuration of the network (usually the broadband router).

If you're getting 2 instances of the Naim app on an Android device, then the OS of the device has become corrupt - doing a factory rest and start again may sort that out (but no guarantees).

The SBT uses a non-standard set of network protocols so the manufacturer of the router doesn't try to take control of them leaving the SBT unmolested.

I think he means two instances of the 272 in the app, not two instances of the app in the phone. But anyway we are saying the same thing about the router.

best

David

I have a perfect  network with no drop out on any app or any device.. My Galaxy S7 phone is actually great with every other app I throw at it.

My system is BT infinity 80.b.  Netgear router.  DLink switch. Audioquest cat7 Ethernet cable.   Galaxy S7 control.. Naim NDX. Latest firmware. Qnap NAS. (NEW)

However the Naim app is slow. Dreadfully slow to browse between folders. (I only use folder view)

I would pay  a lot of money just to understand what the issue is. If I use Bubble or indeed Qnap's own apps on my phone they are like lightening.  The naim app is just so slow. The artwork firms i  2 or 3 stages like dial up internet used to be.

Trev...

 

 

×
×
×
×