ND5 SX stop playing

I have had an ongoing issue with an ND5 SX that stops playing intermittently. It is on version 4.4 firmware on a wired home network. When playing albums on a loop, FLAC or DSD, it will intermittently stop playing, go back to "initializing input" and end up back and the screen where you select the UPnP source. This has been extremely frustrating as it is difficult to predict when this will happen, Sometimes it is during the first play of an album, and sometimes it will loop overnight with no problem whatsoever. I have sent it back for repair twice. The first time they said they could find no issue, and the second time, they replaced the streamer board.

This is the letter I sent along with the unit when I sent it back the 2nd time:

The ND5XS is hard wired on a managed HP gigabit switch. There are zero errors on the switch port it is connected to. When it stops playing, the Naim unit goes through an iinput nitialization cycle as when first powering on. Then it goes to the spot in the menu where you select the upnp server, remembering the last selection. I moved the Synology NAS running Minimserver to the same switch that the NAIM is on, with only those 2 devices on that switch, with the same result.

I used a USB stick to perform the same test, taking the network out of the equation. It did the same thing, only this time when it reinitialized, it went back to the USB input, again remembering the last selection. I have also used the remote only, the buttons on the player only, and the iPad app to control the unit. All with the same result.

Additionally I have tested with wall power and with the XP5XS power supply with the same results.

I think I have eliminated all environmental conditions in my home or on my network as possible causes of the issue.

If you have any questions, please call me before sending it back again.

It initially occurred less frequently since I received it back from the shop, but would still happenon occasion. Since then I have replaced my 3 HP switched with Cisco 2960s, replaced all the patch cables, tried a different server, Serviio, on my Synology NAS, all with no improvement.

This week it has gotten worse, where it will fail much more frequently. I was at my wits end and started looking at other hardware options to replace the ND5. I contacted my dealer to see what they would recommend and started discussing the possibility of trading for an Aurender. I told him I had 2 things to try yet before I completely gave up on the Naim, one was a music server on a completely different device, and the other was a Wi-Fi connection instead of wired. Last night I tried a PC based server using both JRiver and Minimserver, taking the NAS out of the equation. After about 2 hours in and midway through the third pass through the album it failed again on JRiver, and nearly an identical result with the PC based Minimserver. I was just about to try the WiFi connection, when I searched this forum and came across this posting. I don't know how I had missed it earlier, but now it is closed so I could not post to it, but it describes my exact issue. I also have an Amazon Echo and Dot on the same network.

http://forums.naimaudio.com/topic/nds-stops-playing

DUSTYSOX posted this on Page 3:

Hi all,

Just to update....drum roll......!

Phil kindly sent me a Beta version firmware to try which I was able to install on my NDS.  Tried playing some music, all worked and then powered the Amazon Echo Dot's.......guess what...music continued to play...brilliant stuff....!!

I'm not sure, how etc but this firmware has certainly cured my problem. I'm sure if you are experiencing the same problem and contacted Naim that you could also try this firmware (Windows Only, Mac version not available, yet).

Well done to all @ Naim. We are in great company here forum friends with Naim. They do get a rough ride sometimes and it's important to give them the good news and to say thank you as they most certainly deserve it, we are really lucky with the level/standard/service that we all get from them.

I did clear this with Phil, and asked if I could post this as anyone else experiencing the same problem as me will be able to see that there is light at the end of the tunnel.

 

What I would like to know, is it possible for me to get the beta firmware that fixed his very, very similar issue?

Thanks,

Paul

 

 

 

Original Post
juanito posted:

Any idea when this beta firmware will be cleared for final release?

As I said in a previous post, the latest beta we have now does not specify anything to do with Echo & Dot.   I suspect the Echo/Dot fix is scheduled for the next beta (any day now).  If its successful I expect it will go on general release pretty quick because of new platform & multiroom. 

Whatever fixes are in the latest beta appear to have resolved a nagging issue that has been ongoing for over a year. If there are additional fixes in the next beta, all the better. Hopefully there is an official release soon and there won't be the more than 2 year lag between releases going forward.

Add Reply

×
×
×
×