Nova Running in

Hi all

I picked up my Nova at the weekend and really rate the unit. However the sound seems to of lost its spark and does not sound anywhere near as good as it did for the first few hours after I got it. I am hoping this is a symptom of running in, as it is a little daunting being that it now sounds on par with the Unitiqute2 it replaces!

Any advise?

 

Many thanks

Popeye

NDX/Supernait2, Kef R500’s

Original Post

Worth checking your connections to make sure everything is still plugged in properly, and there are no faulty solder joints etc. I would try disconnecting and reconnecting everything, just to be sure. Also, it could be a mains issue - maybe you or a neighbour has a dodgy SMPS, heating pump, or something.

If it doesn't improve talk to your dealer. I don't think this is a running in issue - if it can't improve on a Unitiqute something is not right.

Callas01 posted:

Popeye, I got my Star this weekend too after having a Uniti2 for the past 2.5+ yrs. when I first connected the Star it sounded great, but the past 2 days it’s sounded very warm and missing top-end sparkle, is this kinda what you’re hearing? 

Yes, exactly the same and the soundstage has dropped off.

I have left mine running for the first time while at work and will monitor.

Mine sounded fine out of the box and has steadily improved with no lessening of quality at any stage. In fact after having it a couple of months it recently seems to have progressed to another level.

Having said that I do leave mine on standby as recommended - if you have yours turned off most of the time that could be a factor but I suspect there is some kind of problem somewhere in your system.

Sorry if this is too obvious I find that my stress levels, the state of my sinuses, variations of background noise, whether the curtains are shut or not, etc etc can all make a difference and are difficult control between one listening session and the next. Longwinded way of saying, I'd not worry about it and see how it is next week.  

So.... update, phoned technical today for two reasons, one being the sound and 2nd being my album artwork stoped working.

Having spoken to Richard he suggested killing the power completely and seeing if this sorted the artwork. Well it did and it has most definitely also sorted the sound of the Nova to how I first experienced it!  No reason why it should, but it definitely has!

Long may it last!!! 🙂

Good to hear, my Nova still has the odd funny turn (not sound) today I tapped to fwd to the next track and app meltdown and Nova.

I managed to put it into standby we where having dinner and almost 15 minutes later it powers back on and starts playing the track I was trying to fwd to.

Hope everyone had a great Christmas and the New Year has started well.  Popeye, I was wondering if the Nova was still performing well or if the issue you were having had returned?  I’m nearly three weeks in with the Nova and have experienced a similar “drop off” in top end sparkle.

Hi all. Just to inform but my nova was replaced under warranty today as my unit was doing all sorts of odd things in the end.

Art work freezing and only changing following a full power off.

Music would be playing then stop all of a sudden and the unit would be showing the loading bar across the bottom with the initial boot up screen that is viewed on initial switch on. (Happened twice).

And the final thing that was the icing on the cake and most worrying, a couple of days ago listening to music, a crackle came from the right channel and then no sound from that channel. Turned unit off and waited 30sec then powered up and back to normal.

New unit hooked up this evening and sound quality is much better without a shadow of a doubt!

Not a great start with the new lineup! And looks like I got the Friday one! 

 

Cheers

The art work freezing is a known problem when I spoke to Phil, needs a firmware fix. I have no issues with sound quality from my unit, although I have upgraded to separate power amp, when I have reverted to just the Nova,it’s sounds great.

 

 

roosevelt51 posted:

Hope everyone had a great Christmas and the New Year has started well.  Popeye, I was wondering if the Nova was still performing well or if the issue you were having had returned?  I’m nearly three weeks in with the Nova and have experienced a similar “drop off” in top end sparkle.

+1. I did a hard power off (mentioned in another thread here somewhere) and it did perform much better after. Now I'm concerned it's a hardware issue (software doesn't deteriorate over time) as well as questioning my purchase decision.

My SU always sounded great, now I'm listening to music with doubts all the time.  
How does one explain this to Naim, it's not like it's a specific fault 
Also 2 or 3 times music has just stopped playing, which never occurred with the SU. This also has been mentioned elsewhere.

    

Mine has at leat 3 problems.

1. Remote control issue volume doesn’t go up or down when you press the buttons, a delay or I have to press furious until the volume works.

2. HDMI Arc with my LG oled doesn’t work, the only way is by taking the HDMI out of the Nova then pugging it back in, this bugs me  as I have to do this every time I switch tv and Nova on. I have checked the tv settings they are all correct as it should be.

3. After around 6hrs or so the Nova being on, the right speaker makes crackling sound and then no sound from either channel, so I switch if from mains and replug back in in, then it works. This has happened at least 5 times now.

its going back to my dealer so they are going to send back to Naim.

I spoke to there technical dept, the response wasn’t what I thought it would be, as they said oh dear send it in to us and we will have a look.

I thought they might be a bit surprised as it has at least these 3 problems.

The problem is I love the sound, now it looks like the turn around time is around 4 weeks, not something you should expect as they have only recently come out.

Anyone else with any problems like this?

 

 

My Nova has had absolutely no problems but my CDS2 was a bloody nightmare with refusing to play some discs and needing a new puck every few months (and yes I did tweak the rubbers). As for my LP12 - I still love it but it needs a lot of maintenace and there are a bewildering array of upgrades; streaming is so much more straightforward!

It's very unwise to base a major decision on a few people's experiences posted on an internet forum - even this one!

So all I need some help and advise. 

I have had my replacement Nova a week today and things are not good.

The replacement unit has not suffered from freezing artwork and has not reset itself but I have suffered with the right channel crackle and then both channels turning off again today.

I nearly had a heart atack when it did it, as it was so loud. Another issue unique to this replacement is today it went off on its own whilst listening to music and then wouldn’t turn on via remote or the power button on the front of the unit. Power off and back on required.

Naim are being helpful and have obviously said if I am ok with it to swap it again. I am rather reluctant and have lost all confidence in the Novas. I never suffered any issues with the UnitiQute 2 it replaces.

dealer (Sevenoaks sound and vision) being very supportive also and happy for me to do what ever I choose.

I am tempted to change it for something completely different, maybe a Supernait with Chord 2qute dac or something but don’t know what I would use as the front end.

Any advise would be much appreciated, I just don’t have the funds to go up the ladder any further than the Nova but don’t want an inferior product either. 

 

Thanks Popeye

ChrisSU posted:

Have you checked out the other components in your system, especially speaker cables to make sure they are in good order? Maybe take the whole lot to your dealer rather than just the Nova. 

Yes all fine, also others have experienced the same not just me. If issue was external of Nova powering off and back on the unit would make no difference.

My Nova has ben perfect and I'm sure the vast majority are. Internet forums give a very distorted view of products as just about everyone with a problem posts, often repeatedly ad nauseam, either to vent or in search of help. This is perfectly understandable and I'd probably do the same, but makes for a ridiculously biased evidence base on which to choose a course of action.

Novas can and do work well. By all means change if you want something different but if it meets your needs there is no better option IMHO.

Likes (0)
×
×
×
×