Reply to "Mu-so qb unexpectedly starts playing in the middle of the night"

I’ve just copied this from the QB manual. I hope that’s acceptable. If you haven’t already tried this it might be worth a shot.

“Bluetooth connection can be switched to a secure format via the Settings menu of the Naim App. A secure Bluetooth connection means that connected devices need to be specifically “paired” in order to stream audio. To switch to secure Bluetooth connection follow the steps below: 

Open the Naim App settings menu and select Input Settings > Bluetooth Security.

Select Bluetooth Security “on”.

Touch and hold the Mu-so touch panel input icon until the Bluetooth icon begins to blink.

Open your Bluetooth playback device Bluetooth settings page and select “Mu-so-XXXX”.

Your Mu-so and playback device will now be securely paired. No other Bluetooth device will be able to connect to Mu-so unless it is similarly paired.”

If you’re not intending using a Bluetooth device with your Mu-so you only need to go as far as enabling Bluetooth security on the app.

I bought my QB for hotel room use. When It suddenly stated playing Lionel Richie’s “Hello”’apparently of its own volition I learned quite a lot about Bluetooth (in)security rather quickly.

 

×
×
×
×