ND555 buttons doesnít dim off completely

Posted by: Laxton on 31 October 2018

Hi,

Iíve noticed that the buttons on the ND555 doesnít dim off completely even when I set it to display off. Has anyone observed the same thing?

Hereís a picture of my unit with the buttons still very dimly lighted up with display off. Thereís nothing I can do to turn off the display and buttons completely.

https://1drv.ms/u/s!ArzDScWyFBLsqLA-ij5TRhlaMJCIsA 

Posted on: 31 October 2018 by Pcd

You need to use the button on the remote to dim and switch off the buttons as required the display off during replay only switches the screen off.

Posted on: 31 October 2018 by Clive B

In the 22 hours that I had mine I did manage to use the remote to turn the button lights off completely. However, the Naim logo also dimmed to such a point where it could hardly be seen at all in daylight. Hopefully that'll be investigated as well while it's back at base.

Posted on: 31 October 2018 by Gazza

When is yours due back Clive?

Posted on: 31 October 2018 by Clive B

I don't know, Gary. When I spoke with Jason last Thursday he said he'd ensure that it was turned round within a couple of days. If I've not had a call by this Friday I'll call my dealer.

Posted on: 31 October 2018 by Crispy
Clive B posted:

In the 22 hours that I had mine I did manage to use the remote to turn the button lights off completely. However, the Naim logo also dimmed to such a point where it could hardly be seen at all in daylight. Hopefully that'll be investigated as well while it's back at base.

When I first used my NDX2 the Naim logo could hardly be seen. Thought this may have been linked to power up issues I had out of the box. Replacement being sent this week (Greg at Naim has been very helpful). When I had to reboot last week after artwork on screen froze, the Naim logo was back to normal. 

Posted on: 31 October 2018 by DPh

You had to get a NDX 2 replacement, because of the light?

Posted on: 31 October 2018 by Crispy

No, as mentioned there a power up issues. the unit would not power up out of the box. After switching off and on numerous times it eventually came to life and this happens every time.

Posted on: 31 October 2018 by DPh

Same here with the logo, hopefully a software update coud fix it?

Posted on: 01 November 2018 by Laxton

Thanks folks. Do I need to hold down the display button on the remote to dim the naim logo and switch off the button lights completely? 

Posted on: 22 December 2018 by J The Kop

I have the same problem with ND555 buttons. How to turn completely off ? I can dim the buttons via the remote but not completely off. Appreciate any advise 

Posted on: 23 December 2018 by Clive B
J The Kop posted:

I have the same problem with ND555 buttons. How to turn completely off ? I can dim the buttons via the remote but not completely off. Appreciate any advise 

This was discussed yesterday on page 78 of the ND555 impressions thread, as well as some time before then. Hopefully that will set your mind at rest.

Posted on: 23 December 2018 by J The Kop

Got it thank ! My ND555 is less than 10hr but sounds great