Naim App not loading All Stations

Posted by: sgreeno on 07 January 2019

Hello! 

New to the forum and new to Naim! 

I purchased a Muso QB and love it. 

The problem being that when I load radio stations on the naim app, not all of them load. 

For example, if I go to iradio, select location then Europe, no matter which country I select within Europe, the Ďall stationsí option doesnít load up any radio stations. 

This is also the case for Ďadded stationsí - nothing loads up. 

I have contacted naim, but they only advise resetting the app, the QB and the internet router which I have done on many occasion to no avail. 

To add to my confusion, a friend who also has a QB, and who can access all European radio stations, connected to my home WiFi and then to my QB, and he too no longer had all stations under the European menu!?!

If anyone has any advice whatsoever that would be gratefully received as Iím at my wits end trying to troubleshoot. It simply doesnít make sense to me... I also have radio stations that I can see (such as Cherie fm - a French station) but when I tap on it to stream, I get an error message saying the unit cannot play the station!?

thanks in advance!!!

steve 

Posted on: 07 January 2019 by sgreeno

Any ideas if itís an issue with the unit itself, my WiFi network or the app. 

With my limited knowledge, I would suggest a problem with either the unit or WiFi? 

Posted on: 07 January 2019 by blythe

Has the unit actually been ruled out by the OP friend connecting his own QB to the same wifi and also not seeing any European stations?
If this is the case, then this suggests to me that there is a setting, such as a fire wall or something in the router, blocking some of the Internet content.
After trying your friend's QB on your network (it'll need re-setting to do this), if his doesn't work, I'd look first at the router.

Posted on: 07 January 2019 by sgreeno

Thatís great thank you. I will take my QB to another WiFi network and set it up as new and go from there. 

If it turns out to be a firewall issue, any ideas on what settings would need to be changed?

Posted on: 08 January 2019 by Rich 1

What router? There may be some useful information on the router manufacturers site! You probably need to look at advanced features for which you'll probably need a password. Unless you've altered it, the default password should be in the instructions somewhere. Rich 

Posted on: 08 January 2019 by sgreeno

Itís a Huawei HG635 (talktalk standard router)

ive had a look at firewall settings, but canít fathom which settings Iíd need to change. Iíll give it a quick google

thanks 

Posted on: 08 January 2019 by Mike-B

It looks their are no settings that can be changed on the Huawei HG635 & its designed to be PnP & no customer fiddling.     

Posted on: 08 January 2019 by ChrisSU

If this is a location issue, you could try running a VPN set via a server in a suitable UK or European location. 

Another test - try playing iRadio on another device or two. If this works, your router may not be to blame. 

You might also try contacting vTuner directly - you can contact them via their website. 

Posted on: 08 January 2019 by sgreeno

I have tried to change the firewall settings on my router, even switching off the firewall, resetting the router and the naim app, but no joy.

I would be surprised if this was linked to a location issue, because i am based in Europe, and European countries are the only ones that aren't loading 'all stations'

Thanks for all of you help and input!

Posted on: 13 January 2019 by sgreeno

Right. 

A little update. 

I returned my original qb and got a replacement. 

Brought it ho,e and set it up via the app on my iPhone. 

Everything worked perfectly. 

I then decided to open up the app on my iPad, and Bang, thatís when the problem started happening again...

all stations within the Europe menu werenít loading. 

Im totally lost now if Iím honest. 

Live reset everything going. The speaker, iPad, iPhone, router. Been into the routers settings and deleted the qb from its memory. Deleted the naim app from both iPad and iPhone. 

Has anyone got anymore advice. 

Im sure itís a simple fix, considering the problem was simply caused by opening the app on my iPad 

i have also taken the old speaker to another WiFi network, but experienced the same problem indicating an issue with the speaker rather than WiFi or app (in my opinion) but everything worked fine until I went onto the app on the iPad!?!?! 

thanks again in advance 

Posted on: 13 January 2019 by blythe

It's a very strange one!
The fact that the two QB's you've tried show the same issue, I strongly suspect that the issue lies within the realms of your ISP, router, network or wifi set-up.
Have you tried visiting the Vtuner.com web site?  Can you access all of the European radio stations directly from there?

Posted on: 13 January 2019 by sgreeno

I can access all the European stations on the naim vtuner website by putting my MAC address in. 

I could access them on the app installed on my iPhone prior to opening the app on my iPad. 

Very confused!!!