Firmware 2.3.1 - Uniti Range

Well, since last update, I have reconfigured all my network and half the devices on it, have done full factory resets on all devices (atom, muso, Qb 1 and Qb 2) and things seems better.  Both actions seemed to deliver some improvements.  

I had a new Ubiquiti Unifi AP which was seemingly a root cause of some of the issues - I exchanged it for multiple wired and wireless TP 1300 AP devices and many of the direct connectivity issues are much better - (so thanks guys for pointing me in that direction - it was defo part of the problem) - we are not 100% cured, but miles better.  

Please let the imminent update rumour not only be true, but the update be actually working, as I so want to love everything about this brand.  Naim - if the update works then just gotta fix the communications and you have a very happy customer again. 

Hungryhalibut posted:

If Blag lives in Montalto delle Marche, and the local dealer is in Macerata, it doesn’t take a genius to work out where the leak came from. One of the perils of giving dealers a heads up I suppose. 

HH, close, but no cigar. Actually, not even close. My dealer is not local.

FYI the announcement email subject was:

Advanced Notification: Multiroom Firmware Update (Retailers)

and is from Ryan Latham, Marketing & Communications Director of naim.

This was sent to me after a determined effort, yesterday, to establish the progress on Multiroom. Hey, presto!! The answer popped out of the ether, and AFAIK it's not a hoax, and if it were, it would certainly be an elaborate one.

I assume that all the bet-testers have signed-off on this - but, of course, you cannot comment, can you??

Gazza posted:

If Naim told us what the updates they are working on that would really help. I like many others have contacted dealers and Naim directly, but no feedback. Example...Nova album screen freeze reported over 7 months ago.No idea if it’s taken seriously. This has been raised before and ignored. 

The link I provided gives access to a PDF which identifies all the bug fixes and new features. Here it is click on this...

Interesting.  I wonder if sometimes the issue isn’t any one network device (router, AP etc) or brand itself but compatibility between routers and LAN devices.  Had an Apple TimeCapsule and Airport Express pimping WiFi round, booked up to normal router.  Connected it to SkyQ router and it never behaved the same again.  

blag posted:
Gazza posted:

If Naim told us what the updates they are working on that would really help. I like many others have contacted dealers and Naim directly, but no feedback. Example...Nova album screen freeze reported over 7 months ago.No idea if it’s taken seriously. This has been raised before and ignored. 

The link I provided gives access to a PDF which identifies all the bug fixes and new features. Here it is click on this...

Well thankyou for this.......not your issue but a Naim could make this easier......give us hope. Anyway all have a lovely Easter or spring break......cu you in Florida in Sunday U.S Naimites.

blag posted:
Hungryhalibut posted:

If Blag lives in Montalto delle Marche, and the local dealer is in Macerata, it doesn’t take a genius to work out where the leak came from. One of the perils of giving dealers a heads up I suppose. 

HH, close, but no cigar. Actually, not even close. My dealer is not local.

FYI the announcement email subject was:

Advanced Notification: Multiroom Firmware Update (Retailers)

and is from Ryan Latham, Marketing & Communications Director of naim.

This was sent to me after a determined effort, yesterday, to establish the progress on Multiroom. Hey, presto!! The answer popped out of the ether, and AFAIK it's not a hoax, and if it were, it would certainly be an elaborate one.

I assume that all the bet-testers have signed-off on this - but, of course, you cannot comment, can you??

Quite so. Unlike a dealer with a big mouth, we know when to keep ours shut. 

Mr.Orange posted:

@Obsydian & @Alley Cat,  I faced exactly the same problem after the update. The magical sound was gone.

Couldn't enjoy it anymore, deep regrets buying the Nova for € 5k,  especially after 2 years using Yamaha musiccast almost without any problem.

So I did last night a factory reset, renewed all settings and more, and Yes,the Naim sound is back. 

I love the looks, the sound, don't like the lack of updates (app) and the attitude of the company to their customers.

( and was it so difficult with the latest update to programm the backlit button on the remote, to off.... ?) 

Ok, I did the factory reset on Thursday but late at night and couldn't really put volume high enough to determine if it's sounding more as it used to.

Yesterday and today far too much noise from SWMBO/kids/domestic appliances for me to listen in peace - my next upgrade needs to be a decent shed out of the way!

I read this thread with a fair degree of scepticism but having played 4 different, familiar tracks before and after running the firmware update on my Nova, I agree that there has been a deterioration in SQ which I would describe as an increase in digital “hash” or “glare”.  This is unpnp from my UnitiServe. 

I have no idea why this should be but I’m satisfied that I’m not imagining it. There will be another firmware update along (hopefully) soon and I have faith Naim can hear better than I can what I hear and are commited to and capable of fixing it. 

Olly

Mike-B posted:

I would expect Naim to be the source of announcement & not to have news from a dealer spread around this way.  And are you going to take responsibility to apologise to all the forum threads if Naim decide not to release ???    

And, now that naim have issued formal notification to all, is it reasonable to expect an apology from you??

blag posted:
Mike-B posted:

I would expect Naim to be the source of announcement & not to have news from a dealer spread around this way.  And are you going to take responsibility to apologise to all the forum threads if Naim decide not to release ???    

And, now that naim have issued formal notification to all, is it reasonable to expect an apology from you??

No not at all.   I don't assume that it's OK to tell everyone before Naim made the announcement.   

Mike-B posted:
blag posted:
Mike-B posted:

I would expect Naim to be the source of announcement & not to have news from a dealer spread around this way.  And are you going to take responsibility to apologise to all the forum threads if Naim decide not to release ???    

And, now that naim have issued formal notification to all, is it reasonable to expect an apology from you??

No not at all.   I don't assume that it's OK to tell everyone before Naim made the announcement.   

I thought as much.

Olly posted:

4.6 has brought the magic back, digital hash & glare have disappeared. 😀😀😀😀

Album art seems to have gone awol from the display though!

Olly

If sound quality is back I can live without album art.

Frankly the 'posh display' on the new Uniti series is pretty pointless.

Alley Cat posted:
Olly posted:

4.6 has brought the magic back, digital hash & glare have disappeared. 😀😀😀😀

Album art seems to have gone awol from the display though!

Olly

If sound quality is back I can live without album art.

Frankly the 'posh display' on the new Uniti series is pretty pointless.

Did the multiroom upgrade (released last week) yesterday.

Still sounding quite harsh/digital to me.

Alley Cat posted:
Alley Cat posted:
Olly posted:

4.6 has brought the magic back, digital hash & glare have disappeared. 😀😀😀😀

Album art seems to have gone awol from the display though!

Olly

If sound quality is back I can live without album art.

Frankly the 'posh display' on the new Uniti series is pretty pointless.

Did the multiroom upgrade (released last week) yesterday.

Still sounding quite harsh/digital to me.

I like the album art so I reported the problem to Naim support. Its a known issue and the Sofware Development team are working on a fix. Apparently only affects those with Unitiserves.

Dave

×
×
×
×