Help please with iRadio station

Please can anyone try connecting to an iRadio station in Australia?
It should be listed under "Oceana" and "Australia" as "Classic Hits WSFM" (it broadcasts on 101.7fm but of course the Muso doesn't have FM)
I often listen to it in the mornings as it has national & localness, traffic reports etc. as well as tunes I quite like.

However, for the past couple of days I haven't been able to stream it. 

Other stations seem to work OK but searching the web hasn't shown up any known issues that I can find.

 

 

 

Life is short. Make the most of it with music  

Original Post

Sonos, which uses Tunein Radio as it's Internet radio service is playing just fine.
As the Tunein stream is playing, I need to know whose service Naim uses? Of it they "do it themselves" perhaps they need to fix the stream?
I doubt contacting the Radio Station will help as their stream seems to be working on Sonos.

After google searching, I believe Naim uses "VTuner" for it's Internet Radio content.
By going to the VTuner web site, searching for then selecting "WSFM" and clicking "Play" I got a message saying "This station is currently not available, please try again later"... 
It doesn't tell me much, or why, or how much later...  :-(

Yes Naim do use vTuner,  as I understand it’s a bespoke service to include the ‘Naims Choice’  listing but the rest is pretty much off the shelf.    I’ve found that they do ‘loose’ a station from time to time,  but they come back again after a day or so.    I guess it’s a vTuner issue,  possibly just needs a reset & they are not aware it’s gone walkabout, do they have a contact email that you can call.

Thanks for the hints and for trying it yourselves :-)
I have emailed VTuner who have thanked me for letting them know and it has now been passed to their technical people.
Thank Chrissu for the tip about selecting a different provider and Airplaying it - I hadn't thought of doing that..

G'day Blythe,  any further news ?    I've been able to have a look myself now I'm back home;    Classic Hits WSFM is still silent as is WSFM Plus on vTuner.  It has to be vTuner with the problem as WSFM are broadcasting on www media as I'm able to pick them up on my laptop.

Finally, after emailing VTuner and also radioau.net (whose stream was also not working) WSFM Australia Classic Rock is back and working!

I received an email from radio.net this morning saying "We made a change to our data which probably fixes this issue, so please try again".

As that was now working, I thought I'd try my QB, which uses VTuner and it's working too.

Just as a FYI:

vTuner is basically "only" a database, aggregating the original stream URLs + categorising/indexing them. If the original stream goes silent, it has nothing to do with vTuner, there is no re-broadcasting or stream-caching involved on the vTuner side.

Add Reply

Likes (0)
×
×
×
×