Naim muso Android

Hello, I have some problems with android

First: I can‘t connect my wifi to muso, I connected only with apple

Second: when I connected with apple, I started to use my android phone, (I disconnected apple) but wifi worked only with radio, others apps: spotify, Tidal, soundcloud not working.  I can use only bluetooth.

Someone had any problems with android ?

Thanks

Original Post

I take it your referring to the Naim app. Yes its very flakey on Android. Also the whole discovery thing is susceptible to network configs to. IGMP snooping if enabled on a switch or router has been known to cause issues. 

A bit more info on your setup, how your muso is networked up etc may help in finding a solution.

Hello Gintaras Lm. Phil Harris wrote a featured topic about Spotify, Airplay,... discovering issues in the Naim forum's streaming section. Might give some advice to the situation.

Make sure your Naim app and Mu-so are updated to latest versions. Factory reset might work too.

If your android device can create a wifi network you could use it as hotspot and connect the Mu-so to it. That way you can test if there is a problem in your home wifi network.

Remember to check Naim app settings to make sure there's no features disabled.

Thanks, but i did everything, i did reset and updated Naim app, but nothing. I connected my muso and my android device in onother place and another wifi station, but result was the same. I understand what wrong with my system. I can connect ios at home and it works perfect. But i don't want to buy apple  

Gintaras LM posted:

I can't connect android. because I see flashing  purple colour, it's mean no wifi connection. 

Sorry white colour

 

perttu posted:

During the connection issue have you checked the color of the led located near usb port in your muso?

Yes, the colour is white

Ok. Strange. If you only have this problem with iOS and not Android it probably will not be a wifi issue. This seems to be a Muso only thing. As I do not own a muso I fear I cannot help any further. But I wonder why the device does not manage the connection itself, so why does the app (and mobile system) have an effect? Really strange.

Is the muso only controllable via an app? Or does it offer a normal remote or some buttons and a display to navigate through the network and an upnp server?

I would reset the Mu-so to factory defaults then retry the wireless setup again. Below are sections taken from the Mu-so manual.

Reset to Defaults:
To return your Mu-so to its default settings use the pin-tool supplied (or a straightened paperclip) to press and hold the pin-hole button adjacent to the status indicator, the Mu-so of course should be powered on before starting this reset. Keep the button pressed for six seconds. Mu-so will return to its default settings and restart. The rotary control and logo illumination will flash while the factory default procedure is underway.

2.1.4: Wireless Setup Using a Wireless Connection
When not connected to a local wireless network, Mu-so can broadcast its own wireless signal that can be used to access its internal web setup page. The name and password of the wireless network you wish Mu-so to connect to can be specified on the setup page. To access the Mu-so setup page wirelessly follow the steps below.
• Using the pin-tool supplied, or a straightened paper clip, briefly press the pin-hole button. The status indicator will change colour and flash. Note: The Mu-so wireless network broadcast will switch off automatically after 30 minutes. It can be re-started by pressing the pin-hole button again.
Open the tablet or smart phone wireless setup page and look for a local wireless network called ‘Mu-so-XXXX-Setup’. This is a wireless network generated by Mu-so itself that enables temporary connection for setup purposes.
Note: The default Mu-so network and Bluetooth name incorporates the last four characters of the unique MAC address printed on a label on the underside of each unit. Select the Mu-so wireless network and connect to it. No password will be required.
• Close the tablet or smart phone wireless setup page.
• Open a web browser window on the tablet or smart phone and type 192.168.1.12 in the address bar. Press return or select “Go”.
• The browser will display the Mu-so Setup page. In the ‘Network’ tab, select the wireless network you wish Mu-so to use and enter the password in the appropriate dialogue box. Select Enter.
• Close the browser window.
• Return to the tablet or smart phone wireless setup page and re-connect to your local network. After a few moments your Mu-so should be available for wireless streaming on your home network. The Mu-so status indicator will illuminate white.

You should see the Mu-so with your Naim app now. I have a Mu-so and am using the Android app without any issues.

My tuppenceworth:

I have not been able to connect consistently to my Nova. I have carried out all the recommended steps for both the Nova and Muso more than once.

I have had several issues including getting nowhere like yourself. Further to the above Naim support have suggested making sure you connect on the 2.4ghz channel - I do not think this has made any difference for me.

I set a static ip address for the Nova last Friday and things have improved - no idea why or how. But this might be a coincidence and a temporary success. Naim support have advised I have done all I can and are pinning their hopes on new app currnetly in beta. Not sure when it goign to arrive.

I have been using bubbleupnp pretty successfully to use Qobuz streaming and connect to my synology NAS. Radio wise using Tunein.

I have friends new to streaming for which the Muso sounds ideal BUT can I really recommend. They are not techie at all but then they have Apple gear so perhaps will be ok...

Sorry I cannot offer any more.

 

 

Android 9 broke the app for me: it can't find either Qb or Muso

I moved house, ran both Naim units through setup... both can stream the default radio channels... both can be found by their correct names (set during setup) by any device *except* the Naim android app - which sees neither unit.

Which leaves me convinced that everything works *except* the Naim android app... and that's rubbish.

I would advise you get in touch with Naim Support.  

Naim don't monitor the forums directly - just me.  While the forum members can often help out and are a great assistance, for any specific support issue you will ned to contact your dealer or Naim directly via support.

well thank you Richard

===

that's amazing & yet it's not...

... why wouldn't a company invest in its users, if only to find out fast what gives them joy, and what breaks?

It leaves users shouting loudly in public formus that the handset for their premium audio kit doesn't work... which must cost Naim some hardware sales.

The android app has always kinda sorta worked, with a bit of prodding. 

I guess I'll have to wait until Android 9 is more common, + a few months, before Naim catch up

Will

They do.  But I think what you want is what the Beta forum is for.  There you can give direct feedback on issues with regard to App software.  If you wish too join the Android Beta program, just send an email to Naim or ask when you contact support.

As for particular issues involving home networking, apps etc.. there are so many variables involved it is impossible to manage on a forum such as this, which is why the first port of call should be first your dealer or Naim support.  

Add Reply

×
×
×
×