System Pics... what now ?

System Pics, led ably each year by HH, is suddenly full of demands from Photobucket to upgrade to their 500 service at a cost of 400GBP per year !

Well I'm sorry you lot, but I 'ain't paying four hundred smakeroos each year just you can see my audio setup!

So I have to ask.. "Who's got the solution?"  Where do we go as a free alternative to Photobucket?

Roger

Original Post

I started with Imageshack and when it wanted me to start paying I moved to Photobucket. I'm not prepared to pay them so I'm now with imgur which still offers a free service. And, as Eoink says, imgur seems free of those awful and crude pop-ups that plagued Photobucket.

I've used imageshack for about 10 years. A couple of years ago they told me they where going to charge me £2 per month. My first thought was "I'm not paying that". But at the end of the day I couldn't be bothered finding a free alternative. I've no complaints about their service and it actually costs less than 50p per week

Someone suggested Flickr a while ago. This pushed me towards their web hosting. I had no problems posting here, but did experience a few problems on another forum. Think it has to do with different codes or whatever which doesn't mean much to me. Works fine now and I believe the tool for sizing images is better. Actually, I believe the quality or resolution is better as Photobucket always had problems uploading large files.

Okay, I have transferred a bunch of photos off Photobucket and on to Imgur.

Which link do I use to post an Imgur image into a Naim Forum post?  I have just tried (unsuccessfully) to post some pictures in the Best TT? thread in the Hifi forum.

All help gratefully received.  Best regards, FT

I use a MacBook and imgur.

Click on the image you have uploaded to imgur. It expands in a bigger window and on the right  you will see a column of choices under "view and edit posts'. Select the second from the top  called 'direct link'. Copy the link and paste into the "insert/edit image" logo in the usual box on the forum.

I finally got the PhotoBucket heave-ho & today have tried a few alternatives.  To the winner & forget the rest,  Imgur seems as good as it gets, is easy enough to learn & use.     I loaded it on my laptop Win10 & also iPad & by using same e-mail & PW its linked on both.  

I think I must be a bit slow on the uptake, especially as others are saying that Imgur is easy to use, but I cannot seem to get it to work. I have downloaded the Imgur app to my I-pad but  I cannot work out how to use it. I have looked at the Imgur website, searched on the internet for help and looked at the posts on this subject on the forum, but all to no avail. Hungry Halibut has helpfully posted an image above from his I-pad, but I am unable to 'copy link' and then paste as this option seems to be unavailable. Anyone have any ideas as to what I am doing wrong?

Thanks.

Chunky posted:

I think I must be a bit slow on the uptake, especially as others are saying that Imgur is easy to use, but I cannot seem to get it to work. I have downloaded the Imgur app to my I-pad but  I cannot work out how to use it. I have looked at the Imgur website, searched on the internet for help and looked at the posts on this subject on the forum, but all to no avail. Hungry Halibut has helpfully posted an image above from his I-pad, but I am unable to 'copy link' and then paste as this option seems to be unavailable. Anyone have any ideas as to what I am doing wrong?

Thanks.

Sometimes when i post a picture my copy button is not active. If i touch toggle between the Source' space and the Image Description' space, it then gets activated for some reason - I then press it.

TOBYJUG posted:
Chunky posted:

I think I must be a bit slow on the uptake, especially as others are saying that Imgur is easy to use, but I cannot seem to get it to work. I have downloaded the Imgur app to my I-pad but  I cannot work out how to use it. I have looked at the Imgur website, searched on the internet for help and looked at the posts on this subject on the forum, but all to no avail. Hungry Halibut has helpfully posted an image above from his I-pad, but I am unable to 'copy link' and then paste as this option seems to be unavailable. Anyone have any ideas as to what I am doing wrong?

Thanks.

Sometimes when i post a picture my copy button is not active. If i touch toggle between the Source' space and the Image Description' space, it then gets activated for some reason - I then press it.

 

TOBYJUG posted:
Chunky posted:

I think I must be a bit slow on the uptake, especially as others are saying that Imgur is easy to use, but I cannot seem to get it to work. I have downloaded the Imgur app to my I-pad but  I cannot work out how to use it. I have looked at the Imgur website, searched on the internet for help and looked at the posts on this subject on the forum, but all to no avail. Hungry Halibut has helpfully posted an image above from his I-pad, but I am unable to 'copy link' and then paste as this option seems to be unavailable. Anyone have any ideas as to what I am doing wrong?

Thanks.

Sometimes when i post a picture my copy button is not active. If i touch toggle between the Source' space and the Image Description' space, it then gets activated for some reason - I then press it.

Thanks Tobyjug - I will have another look at Imgur tonight.

Likes (0)
×
×
×
×