Tidal not streaming

Is anyone experiencing Tidal issues, I have been fine then today, when firing up the Nova took forever to find a room or the Nova, eventually I reset my router and all, thinking solved but same again.

I can play anything but Tidal, but on many attempt Naim app refuses to find the Nova.

I then tried a Nova power cycle, same again.

Eventually the app kept force closing, so i gave up tried to put rhe Nova into standy but standby light just keeps flashing.

Original Post

For me it worked 100% until a few days ago, have tried multiple resets/uninstalls/power down, checked Tidal all fine.

Off to my dealer later to check and rule out my network, as Radio, Spotify Connect, Tidal via Chromecast all work, but at the same time again all of a sudden no changes i have having Nova/Room discovery issues.

Resolved, seems Naim app confusion with Tidal.

I did previously twice uninstall the Naim app, but when reinstalling it retains the Tidal login info, i just logged out of Tidal via the Naim app input settings and then logged back in and working.

Note my Tidal account is fine works mobile, TV, tablet, car, even Nova via Chromecast Tidal, just seems the Naim app had an issue.

I changed nothing one moment it all worked fine and then wobbly.

×
×
×
×