Uniti Core / Can't access folders (Downloads)


received my Uniti Core today – have 3 issues at the moment. Will post topics separately for convenience...

3) Can't access folders (Downloads) on the Core 


I would like to access the Downloads folder (where imported music is placed) from my Mac (PC). The iOS app "sees" the Core perfectley, an Importing music from a NAS works just fine – therefore network (settings) should be fine. However: when I enter common credentials on my mac like afp:// or smb:// the Core does not behave as expected. AFP returns an error immediately and SMB queries the address to no avail.  

Maybe I'm routine-blinded but I have accessed network volumes on Macs, PCs or NASs for ages with no problem at all – therefore what do I oversee?






Original Post

hi, on a mac you should be able to browse using finder to NETWORK and then you should see the core on your network, broadcasting as a network share. you should be able from there to see music and downloads. this works for me (just tried it) - if it doesnt work for you let me know and i shall escalate to technical support for you


Used to have an issue where my Unitiserve folders (downloads and music) only showed up erratically on a Mac. Setting them as Login items sorted it. Maybe worth a try. Go to System Preferences > Users & Groups > Login Items and add them. Make sure the 'Hide' box is not checked!

BobV posted:

I've had the same problem; Mac lists the Uniti Core on the network but cannot connect--persistent error messages.  Tried to connect using the Core IP address without success.

Try unplugging the Core and removing it from the network altogether then reconnect it. Initially my Core did not show as "Core" on my Mac finder (it showed up as some funny name but I knew it was the Core from the IP address)  and I could not access it. After I removed it then reconnected it, it came up as "Core" on my finder and it was accessible.